Extended Downtime for DIQ

Incident Report for TeleTracking MS1426 MSE

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 09:00 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 17, 2025 - 08:12 EDT

Identified

We are currently working with AWS to apply patching to the Read Replica SQL instance. This has been escalated within AWS support, and we will be providing updates until it is resolved.
Posted Sep 17, 2025 - 08:11 EDT
This incident affected: Data Analytics Connector Services.